Linotype.com devient plus sécurisé

Linotype.com devient plus sécurisé

Les changements à venir sur Linotype.com …

À partir de l’été 2017, Linotype.com ne prendra plus en charge TLS 1.0 par HTTPS. Il ne sera donc plus possible à partir de cette date d’accéder à Linotype.com avec les navigateurs ne prenant pas en charge TLS à partir de la version 1.1.


Pourquoi ce changement ?

Nous souhaitons protéger encore davantage vos données. Avec la mise à niveau du cryptage, la transmission de vos données personnelles passe à un niveau de sécurité plus élevé.


Qui est concerné par ce changement ?

Vous ne serez pas impacté par ce changement si vous avez actualisé régulièrement votre système. Depuis plusieurs années, la plupart des navigateurs actuels courants prennent en charge les nouvelles versions de TLS. Seuls Apple Safari avant la version 7 et Microsoft Internet Explorer avant la version 11 ne prennent pas en charge TLS à partir de la version 1.1. Les deux versions de navigateur indiquées ont été lancées en 2013. Si vous utilisez l’un de ces navigateurs et ne pouvez pas l’actualiser, consultez Linotype.com avec une version actuelle de Firefox ou de Google Chrome.