Linotype.com keeps you safer

More security for Linotype.com

Changes are coming to Linotype.com …

Linotype.com will discontinue support for TLS 1.0 via HTTPS as of Summer 2017. This means that, as of that point in time, browsers that do not support TLS Version 1.1 and up will no longer be able to access Linotype.com.


Why are we making this change?

Simply stated: we want to better safeguard your information. The encryption upgrade brings the transfer of your personal information to a new, much more secure level.


Who will be affected by this change?

If you have updated your system regularly, you are on the safe side. Most popular, current browsers have supported the new TLS versions for many years. Only Apple Safari prior to Version 7 and Microsoft Internet Explorer prior to Version 11 (both were introduced in 2013) do not offer support for TLS Version 1.1 and above. If you use one of these browsers and cannot update them, please try to access Linotype.com using an up-to-date version of Firefox or Google Chrome.